Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Últimos assuntos
Janeiro 2017
SegTerQuaQuiSexSabDom
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendário Calendário


Defeito no S822 - LED AZUL - Possível solução

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Defeito no S822 - LED AZUL - Possível solução

Mensagem por conceicao.email em Qua Dez 19, 2012 10:26 am

Pessoal que tem um AzAmerica S822 parado com LED Azul..

O Defeito está no processador (solda quebrada)

O Chip é do tipo BGA(grande vilão dos Notebooks)

Eu tenho um S822 em casa e depois de perder vários dias tentando consertar, por um acaso, percebi que poderia ser o processador.

Então coloquei o famoso WD40(Spray) por baixo do processador e aquecei com o soprador térmico por 2 minutos... E advinha o Receptor voltou a funcionar... Esta funcionando até agora, as vezes é necessário apertar com o dedo em cima do dissipador do processador(forçando pra baixo) então ele volta a ligar..

Tudo indica solda fria ou quebrado devido ao aquecimento do mesmo...

Vou levar numa assistência que tenha a maquina especificar para este tipo de ressolda...

Quem possui faça um teste somente pressionando em cima do processador e depois ligue na chave traseira... Deve funcionar!!!


conceicao.email
Falador
Falador

Mensagens : 124
Data de inscrição : 24/10/2012

Voltar ao Topo Ir em baixo

Re: Defeito no S822 - LED AZUL - Possível solução

Mensagem por joab ribeiro em Qua Jan 23, 2013 11:54 am

dae amigo vc poderia me dizer onde e o eprom do s822 localizar ele na placa para eu regravar aguardo reposta

joab ribeiro
Inutil
Inutil

Mensagens : 1
Data de inscrição : 23/01/2013

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum